Learn Forex Trading Online with a Forex Pro
A A A
Avatar
Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Login form protected by Login LockDown.


Lost password?
sp_Feed
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon
News Calendar
News Calenda
Avatar
cougar_nero
Novice
Free Members

VIP Members
Forum Posts: 2
CubePoints $10
Member Since:
June 2, 2015
sp_UserOfflineSmall Offline
1
June 4, 2015 - 12:03
sp_Permalink sp_Print
0

Hi Theo

How do you put space between the clock and the description of the news item? Is it possible to drag the box to make it bigger?

Regards

Cougar

Avatar
Theo Patsios
UK
Admin
Forum Posts: 593
CubePoints $8002047
Member Since:
February 26, 2011
sp_UserOfflineSmall Offline
2
June 4, 2015 - 12:25
sp_Permalink sp_Print
0

the news indicator is a 3rd party software and i don't have the source code, if you look through the user inputs of that indicator you will see the only options that you can adjust - ** Register Here for Free Membership to see this image/link **

Theo

Avatar
jean
Novice
Free Members

VIP Members
Forum Posts: 5
CubePoints $3
Member Since:
November 2, 2015
sp_UserOfflineSmall Offline
3
March 10, 2017 - 03:40
sp_Permalink sp_Print
0

Hi guys, since a couple of days I don't get no more news in the indicator. It says No further matching events. Pushed the reset button of that indicator and now it says Download failed. What's wrong, anyone knows ? Thanks in advance.

Avatar
Theo Patsios
UK
Admin
Forum Posts: 593
CubePoints $8002047
Member Since:
February 26, 2011
sp_UserOfflineSmall Offline
4
March 10, 2017 - 07:12
sp_Permalink sp_Print
0

The news source changed their URL's ... I have attached the current fix and will upload to the file packages this weekend.

** Register Here for Free Membership to see this image/link **

Avatar
jean
Novice
Free Members

VIP Members
Forum Posts: 5
CubePoints $3
Member Since:
November 2, 2015
sp_UserOfflineSmall Offline
5
March 10, 2017 - 14:16
sp_Permalink sp_Print
0

thanks Theo

Avatar
Theo Patsios
UK
Admin
Forum Posts: 593
CubePoints $8002047
Member Since:
February 26, 2011
sp_UserOfflineSmall Offline
Avatar
WeeMee
Advanced Expert
Free Members

VIP Members
Forum Posts: 346
CubePoints $41
Member Since:
January 18, 2015
sp_UserOfflineSmall Offline
7
March 14, 2017 - 08:02
sp_Permalink sp_Print
0

sounds good, will you be implementing it? or do we have to download it and install?

does it know where it needs to be put

hey you! remember to follow your bloody rules!

Avatar
Theo Patsios
UK
Admin
Forum Posts: 593
CubePoints $8002047
Member Since:
February 26, 2011
sp_UserOfflineSmall Offline
8
March 14, 2017 - 10:08
sp_Permalink sp_Print sp_EditHistory
0

I will update the file packages again this weekend but rename it back to v107 so all the templates with it on will work.

If you want it immediately then you can just download from post #6
At the very bottom of the user inputs is "DeleteCacheAtStart" .. set that to true and click ok.. then go in and set it back to false after.

Avatar
WeeMee
Advanced Expert
Free Members

VIP Members
Forum Posts: 346
CubePoints $41
Member Since:
January 18, 2015
sp_UserOfflineSmall Offline
9
March 15, 2017 - 09:22
sp_Permalink sp_Print
0

i tried to download it but it is asking me to choose an app to open it with. no idea what to do. there is no option for opening on mt4

hey you! remember to follow your bloody rules!

Avatar
Theo Patsios
UK
Admin
Forum Posts: 593
CubePoints $8002047
Member Since:
February 26, 2011
sp_UserOfflineSmall Offline
10
March 15, 2017 - 09:38
sp_Permalink sp_Print
0

you don't open it with any app ... you just put it in your mt4 indicators folder manually

Avatar
WeeMee
Advanced Expert
Free Members

VIP Members
Forum Posts: 346
CubePoints $41
Member Since:
January 18, 2015
sp_UserOfflineSmall Offline
11
March 15, 2017 - 13:58
sp_Permalink sp_Print sp_EditHistory
0

did that and i have v107 now, but there is no user input about delete cache at start. only the alternate source input. i put it in a folder with indicators in it in my data folder. closed mt4, reopened it, still no such user input visible to me. anyway, the other one is ok for now, just have to pay attention to what it says not only the color.

 

edited to add: well i managed to completely delete the news indicator for now, lol. only on 1 mt4 so. i delted the old 1 and put the new one in, because it was still showing the old one when i just added it. but then poof, no more news indicator. and aparently my downloaded one got ^deletd too, so i will try the whole thing again.

hey you! remember to follow your bloody rules!

Avatar
WeeMee
Advanced Expert
Free Members

VIP Members
Forum Posts: 346
CubePoints $41
Member Since:
January 18, 2015
sp_UserOfflineSmall Offline
12
March 15, 2017 - 14:51
sp_Permalink sp_Print
0

thats funny all of a sudden it showed up on my m3 chart lol. then i saw it was finally in the indicators, both versions lol, but the feed chart was empty, but i put it how i want np after that .

 

thanks for the help

hey you! remember to follow your bloody rules!

Avatar
Theo Patsios
UK
Admin
Forum Posts: 593
CubePoints $8002047
Member Since:
February 26, 2011
sp_UserOfflineSmall Offline
13
March 17, 2017 - 14:29
sp_Permalink sp_Print
0

The latest version of the News Indi has been added to the downloadable EFX file packages.
(I have kept it named the same as before so that all the templates still work)

You will now see some extra user inputs that you can use to get it working

At the very bottom of the user inputs is "DeleteCacheAtStart"
set that to true and click ok
then go in and set it back to false after.
*Do not leave this set to true

If your news Indi starts working after that then there is no need to do anything to this next input.

Also near the bottom of the user inputs is "ForexFactoryURL"
The current correct URL is - ** Register Here for Free Membership to see this image/link **
*This may be changing again apparently so the fiasco isn't over yet!

Avatar
WeeMee
Advanced Expert
Free Members

VIP Members
Forum Posts: 346
CubePoints $41
Member Since:
January 18, 2015
sp_UserOfflineSmall Offline
14
March 18, 2017 - 12:15
sp_Permalink sp_Print
0

i didnt need to do anything with the inputs, it started working right away.

hey you! remember to follow your bloody rules!

Forum Timezone: America/Los_Angeles

Most Users Ever Online: 45

Currently Online:
6 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Members Birthdays
sp_BirthdayIcon
Today: None
Upcoming: None

Top Posters:

koeart: 398

WeeMee: 346

Generaal_Goudvis: 141

ChrisW: 81

fxstuntelaar: 76

henkknot: 66

juakali: 62

Pepe le Pip: 58

Touchdowntampa: 50

Snejanka: 41

Newest Members:

jcantillol68

peteslee58

NO88O

robertterelst

Lanre23

Agabs7

Prathan

dawestman67

Sjaak

kainscough

Forum Stats:

Groups: 4

Forums: 27

Topics: 252

Posts: 2303

 

Member Stats:

Guest Posters: 2

Members: 1917

Moderators: 4

Admins: 1

Administrators: Theo Patsios

Moderators: cesande, glangstaff@shaw.ca, Rob S, theopatsios

Back to Top
css.php